ASM API Endpoint Errors
Incident Report for Censys
Resolved
A fix has been implemented. The app.censys.io/api/v1/assets/certificates and app.censys.io/api/v1/assets/certificates/{sha256} endpoints are now returning data as expected.
Posted Sep 22, 2022 - 16:47 EDT
Identified
We have identified an issue that is causing our app.censys.io/api/v1/assets/certificates and app.censys.io/api/v1/assets/certificates/{sha256} endpoints to return a 500 - Internal Server Error.

A fix is being worked on.
Posted Sep 20, 2022 - 12:29 EDT
This incident affected: Censys ASM (API Endpoints).