Certificate Search Slowness
Incident Report for Censys
Resolved
The Certificates index has been migrated and is fully operational at this point. We are no longer seeing increased timeouts when querying the Certificates dataset.
Posted Oct 21, 2022 - 15:29 EDT
Monitoring
We're monitoring increased load, which is causing Certificate Searching slowness. We are planning a migration of our Certificates index to a new cluster in a different data center. This migration will help alleviate the load issues that we're experiencing. The migration is expected to be complete mid-next week.
Posted Sep 28, 2022 - 17:46 EDT
This incident affected: Censys Search (Certificate Data).