ASM Risks Not Displaying
Incident Report for Censys
Resolved
Risks are now being displayed correctly in the ASM Platform.
Posted Oct 01, 2022 - 10:28 EDT
Monitoring
The fix has been implemented. We're monitoring Workspaces as they compute the new Risks on assets.
Posted Sep 30, 2022 - 16:55 EDT
Identified
We have identified the cause of the issue. We're working on a fix, which will be getting implemented this afternoon.
Posted Sep 30, 2022 - 15:56 EDT
Investigating
We're investigating an issue causing some Workspaces not to display Risks correctly.
Posted Sep 30, 2022 - 15:32 EDT
This incident affected: Censys ASM (WebUI, API Endpoints).