Search Index Outage
Incident Report for Censys
Resolved
The Search index is fully updated. All services are working as expected.
Posted Sep 23, 2022 - 19:16 EDT
Monitoring
The Search index is ~75% complete. We're continuing to monitor it as it finishes.
Posted Sep 23, 2022 - 15:44 EDT
Identified
We are in the process of creating a new Search index. While this process is in progress Searching the Hosts dataset will be interrupted. Searching and Viewing Certificate data is not affected. Viewing current and historical Hosts data is not affected.
Posted Sep 23, 2022 - 09:02 EDT
This incident affected: Censys Search (Hosts Data, Search Index, Search API - Search Endpoints).